Results 1 to 2 of 2

Thread: USB Loader GX help needed

  1. #1
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts

    USB Loader GX help needed

    Im having trouble getting usbloader GX to work on my softmodded 4.2E wii. I couldnt get usbloader gx to work, only getting the black screen when I tried to start it. I then realised that I needed a forwarder so I downloaed "usbloader GX-UNEO_Forwarder_4_0_ah"! Im trying to instal it but keep getting this message:

    *installing 1/1: USB Loader GX-UNEO_Forwarder_4_0_AHBPROT.wad-ticket (2011)

    [#] Final Status- 1 did not complete


    Any help with this will be very much apreciated (as always guys) thanks in advance

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Have a look at this,http://www.wiihacks.com/software-bac...loader-gx.html

    I have recently used this guide, I'm sure you will get it sorted, It worked for me. I'm a CFG fan. Fell out with GX long time ago rev815. so I removed it all a long time ago. But now GX 2.2 is available all is now working very well. Good luck.

  3. 1 User Says Thank You Grandpa1959 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •