Results 1 to 4 of 4

Thread: driver sf problem

  1. #1
    New Member Bayliss79's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    5
    Thanked 4 Times in 4 Posts

    driver sf problem

    i have installed d2xv6 base 57 and the game sort of worked (i got black screen after the first few missions but i just restarted and it put me on next mission) but now i'm driving around the map when i go on a mission it black screens straight away so i can't progress i'm using cfg v70 any help would be apreciated thanks

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    try changing the IOS the game boots with in the game options in CFG

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member Bayliss79's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    5
    Thanked 4 Times in 4 Posts
    tried that still no joy...maybe if i try a diff loader? or maybe i didn't install the right ios could you link me to d2xv6 base 57 please

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,818
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    You need to block ios reload

    Sent from my Nexus One using WiiHacks

  5. 2 Users Say Thank You to Pob3008 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •