Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Western digital hdd problem

  1. #31
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Which loader are you using? Yes you have the cIOS, they are installed with maui's guide.

    Edit: With both CFG and GX click on the game first, then go to settings. Find the place where you can change the IOS. With the guide you followed, d2xv6[38] is in 249, d2xv6[56] is in 248, d2xv6[37] is in 247. Just change the cIOS to one of those, save the settings, and try your game.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #32
    New Member
    Join Date
    Aug 2011
    Location
    u$@
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    cfg..........................

  4. #33
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Just edited my post above. Take a look.

  5. #34
    New Member
    Join Date
    Aug 2011
    Location
    u$@
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    Which loader are you using? Yes you have the cIOS, they are installed with maui's guide.

    Edit: With both CFG and GX click on the game first, then go to settings. Find the place where you can change the IOS. With the guide you followed, d2xv6[38] is in 249, d2xv6[56] is in 248, d2xv6[37] is in 247. Just change the cIOS to one of those, save the settings, and try your game.
    sry, i had a bad copy........ 248 is the default & dk plays fine
    i'm having trouble installing wads

  6. #35
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by GEMINIG View Post
    i'm having trouble installing wads
    Use MMM to load wads with IOS 236.

  7. 1 User Says Thank You cjizzle For This Useful Post


  8. #36
    New Member
    Join Date
    Aug 2011
    Location
    u$@
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    i got it.. thx

  9. #37
    New Member
    Join Date
    Aug 2011
    Location
    u$@
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    What files/folders I need to make another nand backup? Because when I load HBC, press HOME, & then launch Bootmii, Multi-Mod Manager starts.
    thx

  10. #38
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Rename your bootmii folder to bootmii2 or something like that then re-run the hackmii installer.

  11. 1 User Says Thank You cjizzle For This Useful Post


Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •