Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Okay, need some help with my usb flash drive and USB loader.

  1. #11
    New Member
    Join Date
    Sep 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Brian View Post
    yeah, you don't need wbfs, just make it FAT32 with your computer, and use Wii Backup Manager to transfer your iso from your computer to it OR rip the game to the thumb drive with the Wii and a loader
    EDIT: don't forget to mark it Active so it will work
    Okay I'll try that, just so you know I'm using the USB loader with Brisma Version in the bottom right corner on the start up page for the channel. Is there perhaps a better loader I should be using here?

  2. #12
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    never heard of it, try Configurable USB Loader or Wiiflow, search for them on the forum


  3. 1 User Says Thank You Brian For This Useful Post


  4. #13
    New Member
    Join Date
    Sep 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Brian View Post
    never heard of it, try Configurable USB Loader or Wiiflow, search for them on the forum
    Okay I'm using configurable usb loader now. it recognizes the flash drive but wont load any games from it. I'm on a menu where it asks me to open the partition i'd like to use, i see it say p#1 14.93 FAT1. 14.93 is my flash drives memory so thats good, but when I click open, it says ERROR WBSF/FAT init! (0). I have the option to open it, format it to wbfs or to delete FS. What am I don't wrong/should I do next?

  5. #14
    New Member
    Join Date
    Sep 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks to everyone who helped me out here, I managed to get it working by formating the drive threw the usb loader and it works. If anyone is ever curious, use configuration usb loader, its the one that works best for me. It's a little slow on the initial load up but hey, beggers can't be choosers I guess.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •