Results 1 to 8 of 8

Thread: Save problems

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Save problems

    Hello there!

    My apologizes, mod. I hope that this is the correct section for my question.

    Ok, so I recently softmodded my friends (4.1E) wii using Mauifrogs Softmod ANY Wii guide. Everything works perfectly fine, except for one thing. She can't load her save files anymore, they don't even show up in the game. She is using Usb Loader CFG to play her games on a USB hdd. I've already checked the Data Management inside the Wii option in the system menu for her save files, and they're all there. I've also tried the original game dvd/cd of the games, the problem still persists.

    That stuff didn't happen to me. I had a 4.3E virgin wii and I softmodded mine using the exact same guide, and my save files are working perfectly fine after the softmodding.

    Oh, and the save files were made using original PAL games on her own system. She's not trying to copy someone elses files, since I do believe that some or all the game save files are locked to the system you save them to?

    Thanks in advance!

  2. #2
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    ehh what version is the loader and what version is the cIOS

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shano56 View Post
    ehh what version is the loader and what version is the cIOS
    Usb CFG loader v70 (it doesn't really matter what version I have on the usb loader, since I did also try playing from the game disc, and the files still refused to show up) and I don't really know which Cios version that is currently installed. I'm using the cios pack from Mauifrogs guide.
    Last edited by finalflash; 09-03-2011 at 04:48 AM.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    What exactly does that mean? Via USB and optical? Original disc also tried? Post a SysCheck as described here just to verify you completed mauifrog's guide successfully...

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here's the syscheck.

    Spoiler



    Could it be the system menu?

  6. #6
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Looks like you done some extra work according to that syscheck, perhaps a little gimp-my-wii magic?


  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Brian View Post
    Looks like you done some extra work according to that syscheck, perhaps a little gimp-my-wii magic?
    What exactly do you mean? :P

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    meaning you either followed Mauifrogs mod any wii guide and then decided to use the app pimp my wii (not recommended) or you have followed some guide which has fakesigned most of your ios'


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •