Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Have i bricked my Wii??? - Enabled black screen at start up.

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Have i bricked my Wii??? - Enabled black screen at start up.

    Ok... so im new to all this - i got a wii for £40 and the Indiana game for £15.

    Took them home, Softmodded everything fine. I have mario galaxy so i downloaded and ISO seen as its a game i own. - Then i went into Priiloader (not sure on spelling' and then stupidly enabled 'auto press A at Health screen' AND 'black screen at start up' - Not even knowing what they do.

    And i power on my wii now, and there is just a black screen - nothing will show, the wiimote wont connect. The wii sounds like its booting (drive sounds)

    Theres definatly a black screen signal because my wii is on a projector, when the projector is powered on it says 'power off in 5 mins' - as soon as i power on my wii, this projector message dissapears - meaning its definatly recieving a 'black' signal.

    I know im stupid, - but is it bricked - i can just buy a used wii for £55 its not much if it is... - My wii is a 1st gen RVL001 (got it first day it came out...) - if thats any help - and i followed this guide : http://www.youtube.com/watch?v=ZMbqV2vUOGE

    T
    hanks
    Last edited by junkmail; 08-30-2011 at 09:25 AM. Reason: NO YOUTUBE LINKS

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Hold RESET when you are powering it on and priiloader should come up and shut off that black screen option!


  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    13
    Thanks
    6
    Thanked 1 Time in 1 Post
    What's that option supposed to be used for guys?

    Sent from my GT-I5700 using Tapatalk

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I did never figure that out!

    lol



    did you get it working!

  5. #5
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    Hold RESET when you are powering it on and priiloader should come up and shut off that black screen option!

    WOW - You AMAZING PERSON - it worked - i even did this but did not let it boot long enough LOL -

    Thanks because i totally overlooked...

  6. #6
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    even when holding reset it does nothing for me and i did the same thing by accident T.T

  7. #7
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Crackerz View Post
    even when holding reset it does nothing for me and i did the same thing by accident T.T
    Turn on your wii, let it go through the 'onn cycle' where the drive makes the sounds - then pull the AC plug.

    Leave it off 5 mins - then remove the SD Card and Hold the reset button then press power while holding reset -

    If not press power then a split second after hit and hold reset for about 10 seconds - If it doesent boot Priiloader - Insert the SD card and try it again - I dont know how you installed - i read you can flash to wii NAND or SD so removing SD may stop it trying to load the option screen


    Then black screen feature is a stupid option anyway - whats the point lol?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by Crackerz View Post
    even when holding reset it does nothing for me and i did the same thing by accident T.T
    Are you saying that you enabled the "black screen" priiloader hack?

    If so, power on the wii and immediately hold in the reset button until the priiloader screen shows up. Same instructions as above....

  9. #9
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i tried just plain holding reset but nothing would happen so im gonna try the way with pulling the ac out and all that

  10. #10
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Crackerz, that's probably because you are hijacking a thread where someone has solved an issue. Please start a new thread HERE and provide all the details you can think of.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •