Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Have i bricked my Wii??? - Enabled black screen at start up.

  1. #11
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Alex Johnson View Post
    Turn on your wii, let it go through the 'onn cycle' where the drive makes the sounds - then pull the AC plug.

    Leave it off 5 mins - then remove the SD Card and Hold the reset button then press power while holding reset -

    If not press power then a split second after hit and hold reset for about 10 seconds - If it doesent boot Priiloader - Insert the SD card and try it again - I dont know how you installed - i read you can flash to wii NAND or SD so removing SD may stop it trying to load the option screen


    Then black screen feature is a stupid option anyway - whats the point lol?
    sorry for hyjacking the thread. it wasnt my intention to cause a ruckus but in the end unplugging the ac,removing the sd card and holding the reset before powering up work. Thank you very much for the help and i will recommend this forum to others

  2. #12
    New Member
    Join Date
    Aug 2011
    Location
    mai
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You can bring to your game center to repair it friend

  3. #13
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Please click the link in my last post and make a new thread on your issue there. We don't even know what you've done prior to bricking.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •