Results 1 to 2 of 2

Thread: Newbie ignorance: Updating, GCN launcher, SD card setup, and stuff I'm missing?

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Newbie ignorance: Updating, GCN launcher, SD card setup, and stuff I'm missing?

    Hey guys, I'm trying to figure out where I need to be in regards to my modded Wii. My Wii was already soft-modded when I bought it off my friend, and I'm not sure what I need to do to get it where I want it. I have a few questions.

    First, I wanted to update it. It was at 1.01 and IOS36 V4.18. Through the homebrew channel, I updated it to 1.08 IOS53 v16.17. Is this the most up to date version available? Do I need anything on top of this?

    Second, my gamecube discs have never seemed to work, and I'm starting to get a bit annoyed. I searched the forum for gamecube loaders, but the language regarding different IOS's at different times are throwing me off, and apparently some are outdated and not worth it compared to newer loaders. I want the newest (or most stable) gamecube disc launcher, what should I get?

    Third, ehmm.... Hmmm.. Well, I'm reading guides about setting up SD cards and installing wads, it has been a long time since I have done this, and it's always in the middle of a set-up process. How do I format my SD card properly? I want to install the netflix channel.

    Fourth and final, I guess I'm quite lost because I didn't personally set up this Wii. I barely know my way around it, and with all these version numbers and install notes, it can be very confusing. I've modded lots of PSPs (before it was super-easy) and I knew my way around it very well because I did the process myself. I'm a bit worried that I'm missing something or need something for my console's protection that I'm not aware of. Is there some kind of 'must-have checklist' I can refer to? One of the things I'm pretty sure I'm missing is priiloader, for example (the install notes always seem to be for people who are just setting up for the first time, what about for people like me whose consoles are already more-or-less set up?)

    I hope this is enough to go by. If you need more information, please let me know where I can find it for you and I'll dutifully go and check it out. Any help would be greatly appreciated!

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Yes, it looks as though your Wii is a bit out of date,
    if you were to follow the "softmod any wii" guide,
    (click "Useful Links" spoiler in my signature) that will
    get your Wii right up to date, and you'll also be able to
    play GC games.
    Because you already have the HBC, start the guide from
    "softmods with the Homebrew channel already installed".



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •