Results 1 to 3 of 3

Thread: Older softmod cannot update HBC

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Older softmod cannot update HBC

    Hi, I bought a softmoded Wii like two years ago. I believe that its running on 4.1u. It is capable of running backup games from disc. After trying to run games for my daughter I've found that i'm having problems running newer games from disc. I think I read that I need a newer patch of something to make these work. That plus reading it is better to run the games off of an external hard drive. In any case my HBC will not run. It needs to upgrade from HBC 1.1 to 1.8 and the installer tells me that it couldn't find a vulnerable IOS or something. I'm not sure how to move forward since HBC is essential to any upgrading. If anyone can help point me in the right direction that would be great.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7


  3. #3
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks. i'll check this out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •