Results 1 to 3 of 3

Thread: System Menu 4.0/4.1u Installed.

  1. #1
    New Member EpLawls's Avatar
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts

    System Menu 4.0/4.1u Installed.

    Hello Everyone, I got a quick question that I would love to get an answer to. When ever I run a sysCheck of my Wii it always tells me that I have both system menu 4.0u and 4.1u installed at the same time . Is this a problem, if so what do you think would be the best way to just make my Wii have system menu 4.1u?

    Here's my SysCheck.

    SysCheck



    Thanks!

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    I guess that is something from the syscheck version you are using, try a different one. v54449 is sysmenu 4.1U, pretty sure.
    As long as you can enter the normal wii settings menu and it is displaying 4.1U in the up right corner everything is fine.

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member EpLawls's Avatar
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Okay great thanks, I did check the system menu through Wii settings a when I first saw this and it said 4.1u, thanks for confirming my suspicion of having 4.1u

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •