Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Quick question about Xenoblade

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    As long as your loader is set to use the correct one you should be all set

    Sent with WiiHacks app, that should explain any typos 8-p

  2. #12
    New Member
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    30
    Thanked 15 Times in 14 Posts
    Someone suggested that I follow the Softmod any Wii guide because my Wii was completely outdated, so I did that and everything works very well now.

    Thanks again for your help.

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by MrFido View Post
    Someone suggested that I follow the Softmod any Wii guide because my Wii was completely outdated, so I did that and everything works very well now.

    Thanks again for your help.
    Someone gave you good advice!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •