Results 1 to 4 of 4

Thread: How to 'downgrade' cIos?

  1. #1
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts

    Thumbs up How to 'downgrade' cIos?

    Hi Wiihackers,

    I heard that cIos 38 is better at Rev 17. I've got it Rev 21006.

    IOS249 (rev 21006): Trucha Bug, NAND Access, USB 2.0

    How would I 'downgrade' it to be at the recommended Rev?

    Thanks for your dedicated work,
    Mames


    <--See that Thanks button over there... Click it if I help you!



  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts
    I think I know why it wouldn't work. I was using 249 as the ios I was using to install it. On the guide, it says ios 36. I used this guide to see if it worked. It sayed Ret -1035. Thanks alot! *clicks the thank button*


    <--See that Thanks button over there... Click it if I help you!



  5. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    That error is caused by trying to install over a title with a higher revison!
    What you need to do is delete IOS 249 with IOS manager in MMM!
    Then use the rev 17 installer to install cIOS 249 rev 17.



  6. 1 User Says Thank You bmarlo For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •