Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Wii Issues

  1. #41
    New Member
    Join Date
    Jul 2011
    Posts
    48
    Thanks
    10
    Thanked 0 Times in 0 Posts
    not sure if they old will check later, managed to remove and install new usb loader (check me out) LOL

    how do i get the icon bck onto system menu? is it by loading the wad file?

  2. #42
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Are you currently loading from HBC?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #43
    New Member
    Join Date
    Jul 2011
    Posts
    48
    Thanks
    10
    Thanked 0 Times in 0 Posts
    yeah now that ive put the new one on. but i used to load it from main menu

  4. #44
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Use wad manager to install the wad file that you have downloaded, after doing so the channel will appear in your Wii menu.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •