Results 1 to 4 of 4

Thread: Help!

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Help!

    I hacked my 4.3e wii and burned an iso to a disk and loaded it with neogamma.
    it was fine yesterday but now it it says error 1208 disk id.
    yesterday, i went to my friends house and took my hacked wii there and when i connected 2 wifi, it automatically did a system update before i could hit the power switch. now neogamma doesn't work.

    WHAT SHOULD I DO?

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    re softmod using the any wii guide if you updated your system menu
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    should i delete anything first?

  5. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    no it will just over right everything
    thanks to bmarlo for this signature


  6. 1 User Says Thank You peire For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •