Results 1 to 8 of 8

Thread: Game with ios248 to work... :S?

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Game with ios248 to work... :S?

    Ive installed a softmod (with this one http://www.wiihacks.com/recommended-...d-any-wii.html)

    And i have a game loaded on a hdd with WBFS (on a mac)

    However i cant get the game to start, when i launch (With configurable usb loader) the screen goes black, and controller disconnects. and nothing else happens.

    It does say that it is ISO (248) before the screen goes black. Do i need to add anything more?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Perhaps try another cIOS?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    Perhaps try another cIOS?
    How do i do that?

    Sorry i'm a complete noob, i followed that first link to get it softmodded and after that i tried to get the game to work but i cant do it.

    Its loaded on a hdd in the WBFS format.

    When i use the configurable usb loader it first doesn't load up the HDD i have to select it so that might cause an issue.

    Now i'm just trying to get it to work

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You can select what cios a game run from in the usb loader game settings....


  5. #5
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    You can select what cios a game run from in the usb loader game settings....
    When i use 248 249 or 250 the game "starts" the screen goes black and controller disconnects, all freezes

    When i use anything else i get other errors but it never "starts" it allways stays in the loader menu

    Any ideas?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    What game is it? Maybe it's on the Problematic Games list?

  7. #7
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    What game is it? Maybe it's on the Problematic Games list?
    Legend of Zelda Twilight princess. Is it? i'll try to load it on the hdd again to see if the issue is there

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    there is nothing special about that game, i would rip it to the hdd from the original disc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •