Results 1 to 6 of 6

Thread: If getting black screen on USB backup loading READ HERE!

  1. #1
    New Member
    Join Date
    Aug 2011
    Location
    Lubbock, TX
    Posts
    29
    Thanks
    7
    Thanked 4 Times in 1 Post

    If getting black screen on USB backup loading READ HERE!

    If you are like me and tried EVERYTHING on each tutorial, guide, and troubleshooting section, CHANGE YOUR HDD! My other HDD was on the compatibility list, but still didn't work.

    This may be common sense to some, but maybe it'll save you some of the time I wasted!

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Ouch mate! did you get scorched, I use lots of different Hard drives, I always format to FAT32 with easeus partition manager, remove manufacturers flubber. Load my tried and tested root files. apps. USB_loader, wbfs. just three folders.
    I run CFG USB loader through a forwarder, No Prob's. Always buy at least 5200 rpm. USB 2.0
    It seems people using USB 3.0 are having grief.
    I have used and changed CFG configurator, to set this system up with SD cards, Flash/Pen Drives. 80gb to 2tb drives.

    good luck.

  3. #3
    New Member
    Join Date
    Aug 2011
    Location
    Lubbock, TX
    Posts
    29
    Thanks
    7
    Thanked 4 Times in 1 Post
    Quote Originally Posted by Grandpa1959 View Post
    Ouch mate! did you get scorched, I use lots of different Hard drives, I always format to FAT32 with easeus partition manager, remove manufacturers flubber. Load my tried and tested root files. apps. USB_loader, wbfs. just three folders.
    I run CFG USB loader through a forwarder, No Prob's. Always buy at least 5200 rpm. USB 2.0
    It seems people using USB 3.0 are having grief.
    I have used and changed CFG configurator, to set this system up with SD cards, Flash/Pen Drives. 80gb to 2tb drives.

    good luck.
    I'm thinking it's that it was a 3.0 USB HDD. I used literally every source on the interwebz to see what the problem was, got mad, yanked my HDD out, plugged my little usb flash drive in and installed Wii Sports on it...... and it bloody worked. So just figured I would throw this out there to any other new modders who may be frustrated, because my HDD was on the compatible list!

  4. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hey, dude remember to read lots as the whole wii hacks scene is developing all the time. The wizz kids are checking new avenues. And they do it for their own challenges. Then they tend to share their knowledge. So patience is essential. many people around the world use this site. you must also respect the clock, even the clever guys have to sleep. lol
    good luck and enjoy your Wii

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Grandpa 1959, I have my usb HDD setup the way you have yours with only the 3 files( wbfs, apps, usbloader) but I cant get my homebrew apps nor usbloader to work from the drive. What am I doing wrong? If you could provide step by step instructions on how to do this or a link it would be great. Thanks.

  6. #6
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Ok cougar214, Not wishing to patronise. Different people are aiming at different goals. My main goal is a simple setup that my granchildren, Young relatives and friends kids can use. I have tried to research how to send a cousin the files, My root files are around 85mb. Can't just email them. SO, are using forwarders/ Channels from your wii main menu.or do you boot everything from HBC ? PM me I will try to explain.
    Sorry I had a quick look and deleted most of my cover images which has reduced the file size. If you contact me I wil try to mail my root files to you and explain things a little better.
    Last edited by Grandpa1959; 08-21-2011 at 05:04 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •