Results 1 to 6 of 6

Thread: SSBB USB Loader GX problems

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SSBB USB Loader GX problems

    I've been attempting to run SSBB off of a HDD but all my attempts have failed. I've been trying to use the latest version of USB Loader GX to do so.

    I'm running a 4.1 NTSC-U Wii, CIOS 38 rev 17
    NTSC HDD 2TB IOmega
    I've successfully ran Hermes installer V4 and V5

    I keep getting a Black Screen no matter how I run the game. I've tried many solutions but it still isn't working

    I've used these guides and It's still not working
    http://www.wiihacks.com/other-faq-gu...ing-redux.html
    http://www.wiihacks.com/software-bac...loader-gx.html
    http://www.wiihacks.com/tutorial-arc...gx-loader.html

    Can someone help me with this. It's becoming really annoying trying to get it to work
    Last edited by coconutsss; 08-08-2011 at 06:12 PM. Reason: fixing little mistake

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Any errors as you were ripping from the original retail disk?

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Disc reader is dying and is unable to read DL discs anymore, so I couldn't use my copy. I got the ISO file from a friend of mine. For all I know, the files have been ripped without errors

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Use wii backup manager to transfer the iso to your hdd. If the file is bad you should know then.

  5. #5
    New Member
    Join Date
    Aug 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I already transferred the file using Wii Backup manager without problems
    I just can't get it to run. Black screen keeps showing up
    Last edited by coconutsss; 08-08-2011 at 05:58 PM.

  6. #6
    New Member
    Join Date
    Aug 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bump!

    sorry for that, but I really want to know if anyone can solve my problem? It's been rather annoying for a while now

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •