Results 1 to 3 of 3

Thread: Super Mario Galaxy 2 asking for update after IOS236 installation

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Super Mario Galaxy 2 asking for update after IOS236 installation

    Hi, i used a video to learn how to install the proper IOS's for the usage of USBloader GX for a 4.3 wii. But now when putting in my SMG2 disc and trying to have it play normally through the disc channel, it tells me it wants an update, even though it worked fine beforehand. What could be the problem? And i'm just curious for future reference, if i ever wanted to uninstall the IOS's i needed to run usbloader, would i be able to, and then do a nintendo update without worrying about having my wii brick?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    We could probably help you if you had used a recommended softmod guide from this site. But we have no idea what you installed on your console and should be seeking support from whoever gave you the tutorial.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    +1 to Odd
    You should have found out those answers prior to modding your wii if you were really that concerned about it. Read THIS and get yourself a little educated on what you are doing.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •