Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Why does Configurable USB loader not work from Wii channel but does from HBC?

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    59
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Why does Configurable USB loader not work from Wii channel but does from HBC?

    I have a Configurable USB loader channel, but if I click on it, it just goes back to the system menu again. To launch it I have to go to HBC and run from there.

  2. #2
    New Member austin1227's Avatar
    Join Date
    Jan 2010
    Posts
    141
    Thanks
    15
    Thanked 8 Times in 6 Posts
    Is it a forwarder? If it is try putting the CFG app on an SD card.
    Thanks to Peire to making the awesome sig and avatar!


  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,616 Times in 1,927 Posts
    Quote Originally Posted by austin1227 View Post
    Is it a forwarder? If it is try putting the CFG app on an SD card.
    The app is on his SD card if it works from HBC. If IOS58 is not installed this could happen. Post a syscheck to verify.

    IOS58 installer here: http://wiibrew.org/w/images/3/32/Ios58-installer.zip
    Last edited by cjizzle; 08-04-2011 at 10:32 PM.

  4. #4
    New Member austin1227's Avatar
    Join Date
    Jan 2010
    Posts
    141
    Thanks
    15
    Thanked 8 Times in 6 Posts
    Quote Originally Posted by cjizzle View Post
    The app is on his SD card if it works from HBC. If IOS58 is not installed this could happen. Post a syscheck to verify.

    IOS58 installer here: http://wiibrew.org/w/images/3/32/Ios58-installer.zip
    He could be loading from USB like me.
    Thanks to Peire to making the awesome sig and avatar!


  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,616 Times in 1,927 Posts
    Quote Originally Posted by austin1227 View Post
    He could be loading from USB like me.
    Thanks for pointing that out.

    The following paths are supported by the official CFG forwarder:

    sd:/apps/usbloader/boot.dol
    sd:/apps/usbloader_cfg/boot.dol
    sd:/apps/usbloader/boot.elf
    sd:/apps/usbloader_cfg/boot.elf
    usb:/apps/usbloader/boot.dol
    usb:/apps/usbloader_cfg/boot.dol
    usb:/apps/usbloader/boot.elf
    usb:/apps/usbloader_cfg/boot.elf

    He also could have an older version of the forwarder. Newest version here: http://forwarder.fo.funpic.de/USBLoa...20Beta%203.wad

  6. #6
    New Member austin1227's Avatar
    Join Date
    Jan 2010
    Posts
    141
    Thanks
    15
    Thanked 8 Times in 6 Posts
    Wish we could get some feed back from him, but it late at night...
    Thanks to Peire to making the awesome sig and avatar!


  7. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Missing IOS 58 i'm thinking.


  8. #8
    New Member
    Join Date
    Mar 2011
    Posts
    59
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Haha, sorry guys, ya I was working on a second Wii, which, went completely perfect. So, I haven't had a chance to look at the other Wii again. It is version 4.1u which I didn't notice until after I had completely gone through mauifrogs writeup.

  9. #9
    New Member austin1227's Avatar
    Join Date
    Jan 2010
    Posts
    141
    Thanks
    15
    Thanked 8 Times in 6 Posts
    Do you have IOS58 like narse said? If you did maui's guide I think you should. (someone tell me if I'm right or wrong)
    Thanks to Peire to making the awesome sig and avatar!


  10. #10
    New Member
    Join Date
    Mar 2011
    Posts
    59
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by austin1227 View Post
    Do you have IOS58 like narse said? If you did maui's guide I think you should. (someone tell me if I'm right or wrong)
    I can't say off the top of my head, but yes, I did follow Mauifrogs guide.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •