Results 1 to 9 of 9

Thread: michael jackson dance

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    michael jackson dance

    just softmodded my 4.3 wii by mauifrog and now it reads 4.1 in sys menu all games work fine but michael jackson dance games goes to black screen then I have to hold the power button down to restart

    thanks for any info

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    Try loading it with a different cios if that doesn't work try re ripping the disc again

    Sent from my iPod touch using WiiHacks
    thanks to bmarlo for this signature


  3. #3
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hey Mustwatchtv. 4.1 is the most stable level. 4.2 / 4.3 were "Ns" attempts at stopping system hacks. You need to post a system check or check out which games use which IOS You may have to tweak you games boot settings. How are you trying to load the game, Neogamma/ CFG etc:

    later:::

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    using cfg to load games

  5. #5
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    also what cios's does mauifrog guide install?

    thanks fellas

  6. #6
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    If you look at the guide there is a spoiler with a sys check inside that shows what will be installed at the end of the guide

    Sent from my iPod touch using WiiHacks
    thanks to bmarlo for this signature


  7. #7
    New Member
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    think I screwed up , my sd card got corrupted so I reformated....now when I start the wii I cant play games and in hbc no programs work.....yikes what can I do


    thanks
    dang that michael jackson game

  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    go back to maui's guide and downloads the app packs at the end.

    and by the way if you are using the newest CFG you need the latest cIOS to run games properly. I still use v60 222-mload and it worrks with 222

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #9
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    so you have nothing on the sd card? like the usb loader etc if not get the anywii app pack from the any wii guide and put it on your sd card plus post a sys check so we can see whats installed just to be on the safe side
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •