Results 1 to 4 of 4

Thread: Neogamma doesn't work!

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Neogamma doesn't work!

    I have neogamma r7 and wii 4.2e which is hard modded. I was trying to do this NO FAILTUBE LINKS

    but after loading the cIOS36 rev10, neogamma didn't work, and the wii froze. Also,I didn't get the coverfloader channel. I'm pretty sure I did what the guy said exactly.

    I have 2 original CDs (Wii sports & Wii sports resort) and they work fine.
    Please I need help because I tried looking up other forums and videos but nothing helps.
    Last edited by junkmail; 08-02-2011 at 01:48 PM.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Just by looking at your cios you are super out of date which is to be expected when you follow failtube. Follow the any wii guide in my signature to do it the right way.

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So should I install the whole thing all over the again? Or just neogamma?

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Do the entire guide all over again.

  5. 1 User Says Thank You junkmail For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •