Results 1 to 5 of 5

Thread: Need help with startup asap

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help with startup asap

    Hello. I wish for some asistance I am having with my wii. My brother was messing around with the autoboot on prilloader and changed it to installed file. When I turn the wii on it reads:

    resolution is 640x520
    BootState:0
    AutoBoot: Installed File
    ELF found
    Entrypoint: 80003400

    After displaying this it just stops doing anything. Please help as I frequently play and dont want to lose all my data.

    Thanks

  2. #2
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    Get in to prillloader set it back to sm

    Sent from my iPad using WiiHacks
    4.1x
    500gig seagate wbsf (to lazy to change)

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How? (Sorry Im new to this kind of thing)

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    hold the reset button when you power on wii and it will bring up priiloader

  5. #5
    New Member
    Join Date
    Jul 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •