Results 1 to 2 of 2

Thread: Recommended firmware version for a NTSC softmod

  1. #1
    Banned
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Lightbulb Recommended firmware version for a NTSC softmod

    ok hi guys, yesterday i attempted a NTSC softmod, this is the first one, i did 2 PAL before this, when i got the homebrew channel installed, the version of preloader was 0.29, which then took me through all the hassle of "the system files are corrupt"... my controllers were not connectind through wad manager and everything it was a B**CH, and even more so ITS NOT MY Wii !, so as you probably would be, i was literally pooping myself, so in the end i got it working, what firmware version do you think is the easiest to softmod, and could i downgrade the firmware, for NTSC which is the "easiest" and if you could post a tutorial link for that version, that would be awesome!

    The Wii's Specs etc....
    *NTSC
    *VERSION 4.2U
    *4.1 System Menu

    if ANY of this is unclear, PLEASE POST AND TELL ME WHICH PART!

    THANKS!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Make a introduction and you will be given a link to Mauifrogs mod any wii guide...


  3. 1 User Says Thank You narse1979 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •