Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Keyboard on USB hub not working with Animal Crossing

  1. #21
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,257
    Thanks
    1,474
    Thanked 2,600 Times in 1,916 Posts
    LOL that was the next step. Set it to load 222.

  2. 2 Users Say Thank You to cjizzle For This Useful Post


  3. #22
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    12
    Thanked 1 Time in 1 Post
    OMG it works! Thanks so much for putting up with me and guiding me through that! Like your knowledge, your patience knows no bounds!

  4. 1 User Says Thank You willparry79 For This Useful Post


  5. #23
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,257
    Thanks
    1,474
    Thanked 2,600 Times in 1,916 Posts
    No problem bud. Glad you got it sorted!

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #24
    New Member Simon McClenahan's Avatar
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    As the thread originator, thanks! I loaded with 222-mload (whatever that is) and my keyboard works through the hub on Animal Crossing again. I swear I already tried it before, but this time it worked!

  8. #25
    New Member
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Read through this thread and many others trying to fix my problems with AC:CF, but I'm still having problems. I just softmodded my Wii a few days ago using the Softmod any Wii guide on this site, and I use CFG Loader to run my game backups. The game runs fine with WiiConnect 24 on when using cIOS 248 and 249, but the keyboard wouldn't work. Then, I changed the cIOS to 222-mload and that fixed the problem with the keyboard, but now the game freezes after about 15-20 min. of playing. I even tried to turn off Wiiconnect, but the game still freezes constantly when using 222-mload. To make matters worse, now when I even try to play the game with the retail disc it freezes the same as if I loaded it off my usb HDD with 222-mload. I guess if there isn't a fix for this than I'll just have to accept that I can no longer use the keyboard. I'm wondering if anyone else that started to use 222-mload is having the same problem as me. This is the only game that gives me problems, since the rest run perfect on cIOS 248. Thanks in advance for any help.

  9. #26
    New Member
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Also wanted to add a system check for good measure:

    Region: NTSC-U
    System Menu 4.0/4.1U (v54449)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 130249703
    Boot2 v4
    Found 91 titles.
    Found 52 IOS on this console. 6 of them are stub.


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug, NAND Access
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug, NAND Access
    IOS12 (rev 526): NAND Access
    IOS13 (rev 1032): NAND Access
    IOS14 (rev 1032): NAND Access
    IOS15 (rev 1032): NAND Access
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): NAND Access
    IOS20 (rev 54321): Trucha Bug, NAND Access
    IOS21 (rev 1039): NAND Access
    IOS22 (rev 1294): NAND Access
    IOS28 (rev 1807): NAND Access
    IOS30 (rev 54321): Trucha Bug, NAND Access
    IOS31 (rev 3608): NAND Access
    IOS33 (rev 3608): NAND Access
    IOS34 (rev 3608): NAND Access
    IOS35 (rev 3608): NAND Access
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): NAND Access
    IOS38 (rev 4124): NAND Access
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): NAND Access
    IOS43 (rev 3607): NAND Access
    IOS45 (rev 3607): NAND Access
    IOS46 (rev 3607): NAND Access
    IOS48 (rev 4124): NAND Access
    IOS50 (rev 54321): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): NAND Access
    IOS55 (rev 5663): NAND Access
    IOS56 (rev 5662): NAND Access
    IOS57 (rev 5919): NAND Access
    IOS58 (rev 6176): NAND Access, USB 2.0
    IOS60 (rev 54321): Trucha Bug, NAND Access
    IOS61 (rev 5662): NAND Access
    IOS70 (rev 54321): Trucha Bug, NAND Access
    IOS80 (rev 54321): Trucha Bug, NAND Access
    IOS90 (rev 54321): Trucha Bug, NAND Access
    IOS202[60] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, USB 2.0
    IOS223[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, USB 2.0
    IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Access
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

  10. #27
    New Member Simon McClenahan's Avatar
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by InsomniacSR View Post
    To make matters worse, now when I even try to play the game with the retail disc it freezes the same as if I loaded it off my usb HDD with 222-mload.
    Sounds like your problem is not the cios, but the disc. When you did a backup were there any errors?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •