Results 1 to 8 of 8

Thread: Wii Play Motion wont work on my hardmodded wii =(

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Play Motion wont work on my hardmodded wii =(

    I have a hardmodded 4.1u wii, sry dont know the name of the hardmodding chip, and tried it and it didnt work, maybe its because i need to update my IOSs ? i dont know really.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Are you using the MotionPlus wiimote that came with the game?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The game wouldn't even lunch, the wii won't lunch the DVD at all.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Quote Originally Posted by xXAkeiraXx View Post
    The game wouldn't even lunch, the wii won't lunch the DVD at all.
    Ok, but how about what Bluphant asked you?

  5. 1 User Says Thank You oddgriffin For This Useful Post


  6. #5
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I do have a motion plus.

  7. #6
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't thInk u understand that the problem is that the disk can't be read, when i insert the disk and go to the disk channel, it says the disk can't be read.

  8. #7
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Dude! Please don't double post! Use the EDIT button!

    Is the disc an original or a backup?



  9. #8
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, sry, it's just thqt I'm using an iPhone and it's easier to quick reply.

    And I'm using a backup.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •