Results 1 to 3 of 3

Thread: please help me (!) (noob)

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    please help me (!) (noob)

    Hello everybody. I have a 3.2U wii with Cios rev 14 and usb loader gx. I tried to load my super smash bros brawl iso and when i go to the adventure mode (subspace emissary) after the first fight, there's an error << an error as occured. Press the eject button...>>


    Please, help me ! I very want to play this game.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Moved to newbie forum. Rev14 is very old and 3.2 is as well. Follow the anywii guide in my signature. If you're loading from discs it may be a bad burn.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Having rev 14 indicates an old mod, you may want to update gx as well. {Guide} Preparing and Installing USB Loader GX

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •