Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Accessory or game?

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    54
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Accessory or game?

    Hi pros, I was recently trying to make my backed up Wii sport resorts game working on my Wii with a guide on this site. At first, I tried it with usb loader with alternate.dol and got it working. But whenever I try to play a sport, it just hangs there. There were no black/white screen nor error 002.

    Then after reading a guide from here, I deleted my save data created from the usb loader ,n I decided to burn it into a disc n create a save data from there. But same thing still happens. The game loads flawlessly for a while n hangs at certain parts.(mostly when I was wanting to play a sport.) Is this a problem with the motion-plus accessory or the game? Tks for helping out.

    Bryan.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    54
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tks for replying, I didn't read that guide, but I tried something like this before and it was shown to me on YouTube. All of the viewers, got the game to work properly but it didn't work for me n I dont know why. This is wad I followed and did.

    [no failtube links please]

    Sry if i followed the wrong advice but here's wad I did, i use alternate.dol selected by usb loader gx called AUTO 674. Then I ran the game, watched the vid and my Wii reset. After tht, I changed the alternate.dol to default anf the game worked, but still hangs when was about to play a sport.

    But I even tried it on a disc and the same issue still happens.
    Last edited by skellinator; 06-25-2011 at 06:45 AM. Reason: use the edit button

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Does it play from the original disc?

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    54
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No............

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bryanqjx View Post
    No............
    Then there is something wrong with your disc and you are getting a bad copy when you rip it to your hdd.

  7. #7
    New Member
    Join Date
    Dec 2010
    Posts
    54
    Thanks
    1
    Thanked 0 Times in 0 Posts
    But y not the motion plus accessory? I also hv issues navigating through menus with the motion plus connected. Sometimes it just hangs and I hv to force shutdown the Wii.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bryanqjx View Post
    But y not the motion plus accessory? I also hv issues navigating through menus with the motion plus connected. Sometimes it just hangs and I hv to force shutdown the Wii.
    Well, that is probably it then. I somehow forgot about the "accessory" part of your thread because you never mentioned having any issues with it. The best way to figure that out would be to try a different motion plus controller.

  9. #9
    New Member
    Join Date
    Dec 2010
    Posts
    54
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I shall try it out and let u know. So shld I run the backed up disc with neogamma r8 or disc channel?

  10. #10
    New Member
    Join Date
    Dec 2010
    Posts
    54
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Well, that is probably it then. I somehow forgot about the "accessory" part of your thread because you never mentioned having any issues with it. The best way to figure that out would be to try a different motion plus controller.
    Hi, I tried a different wii motion plus controller and I can't seem to see my wii "mouse" on the screen! I connected the motion plus accessory during the game menu and after that, I can't see the sensor on the screen anymore. I doubt that it's the problem with the disc. I think that it's the accessory's problem. Don't u think so?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •