Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Strange behaviour!

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange behaviour!

    Hi all.
    Soft modded my wii. (4.1e)
    Loaded games onto Iomega 500HDD portable using a wmfs folder in the root.
    Thought everything was good but wii sports and wii fit plus are acting rather strange.
    Such as the golf, the ball goes where it likes sometimes and can't control the putter.
    The fit plus, the stepping is behind sometimes and it says you have missed a few steps even though it didn't show this when playing it?
    Is this a common problem?
    Pointless having them on the hdd as they are unplayable.
    Cheers for any suggestions.
    Last edited by Lewie; 06-26-2011 at 06:37 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    That is strange behavior. I really don't thing that the mod has anything to do with that. You just need to get better.

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Very clever.
    It plays pefectly well with the original discs.
    I have tried using a iso file converted to wbfs using wii backup manager and loading the game from the original disc through the wii to the hdd.
    Both act in the same starnge way.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    I don't know what to tell you here. Like I said, this really does not sound like a mod issue as much as a gameplay(er) issue. Perhaps someone else will have a solution for you.

  5. #5
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thats cool if you don't have the answer but read my post and you will see that the games play fine on original disc which means there is NO issue with the 'gameplay(er)'
    It may not be the soft modding either, it may be my set up or the loader i'm using or the way i'm using my hdd or other issues.
    As you say, maybe someone else has the answer.
    Last edited by Lewie; 06-25-2011 at 04:52 AM.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Well, we can go the long route. Post a syscheck so we can see your setup. What loader are you using? Try a different one. As far as the way you are using your hdd....I assume that it is plugged into the wii. Is there another way to use it? All kidding aside, I did assume (which may have been a mistake on my part) that you probably have other games that are working fine. That would indicate to me that the hdd is set up and being used correctly. Rerip from the original and see if it still does it (use wii backup manager to delete the game instead of your loader). Your wii could be having issues with the remote/balance board as well.

  7. #7
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have attached a sys check log (correctly I hope )

    I am using CFG Loader.

    As far as the HDD goes I meant that I am using the Wii backup manager to convert the files to a wbfs file and transfer it to a wbfs folder that is on the root of my HDD instaed of formatting my drive into a wbfs only drive. (If you know what I mean!)

    I have just tried Formula 1 on the wii and that appears to be fine.

    The wii balance board works fine using the original disc so the issue seems to be the transfer of the games to the hdd.

    I will try the deleting and reinstalling that you suggest.

    In the mean time let me know if you see any issues with my sys check report.
    Cheers.

    Spoiler


  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Syscheck looks ok other than all of the nand access. It looks like you followed mauifrogs guide, maybe while he was in the middle of tweaking things. Unless you used PMW at some point.

  9. #9
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm.
    No good.
    Uninstalled using backup manager then reinstalled from the original disc.
    I have also tried it using an ISO file and loading it via backup manager but it acts exactly the same.
    Does each game use a specific IOS file (iy says it's using IOS249 when I start the game) and if so could the right one be missing and the game attempting to use the next best thing??
    The way these two games are acting it feels like some sort of compatability problem especially as neither the original disc rip or ISO file will work properly.

    Just going through some games via the loader.
    When I start the loader I get

    CFG v.66
    249 [FRAG]

    On the screen before it boots to the games list.
    Is this correct?
    Then I've tried booting a few games and all show IOS 249 at start up, is this right?
    Last edited by Lewie; 06-26-2011 at 06:13 AM.

  10. #10
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    junkmail.
    The reason I put the new thread was because I wasn't getting anywhere on the other thread.
    Then I read at the introduction to the newbie forum, and I quote 'In general, more experienced help is often in the Topic Forums'
    So I decided to try and get a definitive answer on a more specific forum.
    Of course it is up to you lot how you run the site but would it have been such an inconvenience to just answer the question instead of shutting it?

    Any way, all I wanted to know is can changing the IOS that a game uses to load have the type of effect on the game that I described?
    I've tried looking for the specific one for wii sports resort and fit plus but had no luck.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •