Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Strange behaviour!

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts

    Why Junkmail closed your other thread


    The 249 that you see when you start CFG is the main cios that the loader uses tor run everything. You can experiment with other ones to launch your individual games by entering the settings for the particular game you would like to change the cios on. Frag is nothing to be concerned about, the version of 249 that you are using is higher than was available at the time CFG was made. It is fine though. For original discs, they use different ios but you have all the needed ios for the 2 games you mention in there already. They should run fine from the original discs. Cios are custom ios that homebrew apps use to run. The only issue people usually have with Wii Sports Resort is the motion plus video, which you seem to have already viewed and the game runs for you. It sounds like your balance board and motion plus controller are the problems really.

  2. 1 User Says Thank You skellinator For This Useful Post


  3. #12
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks so far for explanations, much more to learn.
    Ok, so the 249 at start up is normal.
    The 'frag' bit has now gone since upgrading to cfg v.70.

    Now, regards the issues i've had with wii sports resort and fit plus.
    Playing both games using the original discs gave zero issues, all aspects of the games play fine and always have which rules out any issues with hardware such as balance boards and controls.

    The only time there has been any issues is when playing the games when they have been loaded onto the usb hdd and launched via the loader.

    This can only be an issue with the software used for modding, it seems like a compat issue, even sounds are strange sometimes.

    I have played two games of golf since changing the default IOS to IOS 247 and had no issues so far (I even got my first hole in one )

    I have yet to try a change of IOS on wii fit plus but when I do i'll let you know how it goes.

    I see no mention of my issues anywhere on this site and couldn't find anything on the net about it and there have been over 100 views of this thread without a solution so perhaps this is something new that needs keeping an eye on?

  4. #13
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have now changed the IOS for wii fit plus to IOS 247 (the same as sports resort) and this game also plays as it should.

    Although no one answered my question as to wether or not the 'wrong' IOS being loaded could have such strange effects on a game, I have come to my own conclusion.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •