Results 1 to 5 of 5

Thread: Hello I need help about my 4.1u wii

  1. #1
    New Member RoxasDe's Avatar
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post

    Smile Hello I need help about my 4.1u wii

    Okay so I had this wii since 3.5 and everything worked fine.I updated to 4.1u everything works fine. I Installed ios58 and ciosrev21 and here is where the problems start. I herd that cios rev 21 does not work that well so It said to install cios rev19. SO I did.
    But my problem still is not fixed and that problem is that USB Loader GX and Neogamma r9 USB Loader do not work. USB Loader GX works but when I use ios 222 or 223 I get a black screen. CFG USB Loader works fine but the problem is that I get this too many codes message and I know that usb loader gx fixes that.

    So How come only CFG USB Loader works? My disk drive broke so that sucks.

    I remember I used the rev 19 installer and installed it on ios 57 and 38.

    Please anyone help me?

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I'm a little confused. Which guide did you use to softmod? (There was not a system menu 3.5 by the way.) I would follow the softmod any wii guide in my signature to get you up to date since it sounds like you aren't really on the right track as is. There's an option for users with HBC already installed. use that option. Good luck!

  3. #3
    New Member RoxasDe's Avatar
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post
    I don't remember well I know I softmod it with the twilight hack perfectly. It's just that after I updated to Cios Rev 21 everything has gone to chaos. When I choose to load my games on the USB Loader GX or Neogamma r9 with Hermes 222/223 I always get a black screen. But CFG USB Loader works fine. What's the problem here?

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 771 Times in 588 Posts
    Neogamma does not support Hermes cIOS. As for GX, are you using the IOS222 version? Do you have Hermes installed? Do you have IOS58 installed if you are using GX? Did you follow a WiiHacks guide to softmod your Wii? Junkmail stated if you do not know any of this, it may be in your best interests to just redo your softmod, or at least post a syscheck to see what you have/don't have on your Wii. Read up on syscheck HERE

  5. #5
    New Member RoxasDe's Avatar
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post
    Can you give me the link to download the Version 222 usb loader gX? I am very sure I installed 222 right because it works fine with cfg usb loader. I will post a syscheck as soon as possible

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •