Results 1 to 2 of 2

Thread: WiiMC not working after working fine before.

  1. #1
    New Member Brett Nelson's Avatar
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    5
    Thanked 3 Times in 1 Post

    WiiMC not working after working fine before.

    I had WiiMC installed and watched two full seasons of a television show that I had on my USB. Worked fine. I have not modified my system in any way since then, but now when I try to watch any video files it crashes to the dump screen. All the files are under the resolution limit for the wii. Anyone have any idea asto why it would suddenly stop playing .avi files suddenly?
    Beer is proof that God loves us and wants us to be happy- Benjamin Franklin

  2. #2
    New Member Chubbs's Avatar
    Join Date
    Sep 2008
    Posts
    108
    Thanks
    5
    Thanked 45 Times in 17 Posts
    Quote Originally Posted by Brett Nelson View Post
    I had WiiMC installed and watched two full seasons of a television show that I had on my USB. Worked fine. I have not modified my system in any way since then, but now when I try to watch any video files it crashes to the dump screen. All the files are under the resolution limit for the wii. Anyone have any idea asto why it would suddenly stop playing .avi files suddenly?
    All avi files have to be at 480p or less.. and also under 2GB in filesize. Even if you split a file bigger than 2GB.. the header will still say it's an OpenDML video (which WiiMC doesn't support.. I don't think so at least). At which point you just run each part through VirtualDub (no recompression.. just open and save as.. it will rewrite the header).

    Also be sure you're using the newest 1.1.8 version.. as the changelog says it has fixed some crashing problems (with audio, auto aspect ratio and restore points).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •