Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: some backups play others wont

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post

    some backups play others wont

    ok heres my problem,ive modded a wii console original games play fine and allso do some backups,but not all play (they will play on another modded wii) ive updated to the up todate ioses and still get the same problem as mentioned.ive tryed cleaning the lense but its still a no go on most of the games..the error that comes on is unable to read (whatever the game is) any help would be most helpfull..

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    What games are they and what guide did you follow to soft mod?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    What games are they and what guide did you follow to soft mod?
    ok i followed this guide New 3.1-4.1 Softmod for ANY Wii (doeggs) and its not just one or two games. i know theres nothing up with the games as they work in another modded wii..and norm discs work fine..

  4. #4
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post
    mmm cleaned lense and still the same as above,is there anything i can try..

  5. #5
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Post a system check so we can see whats up. there is a link in my sig

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #6
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post
    cheers again..ive opted to buy a new lense to see if that sorts the problem out,i will keep you posted ..

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    That guide you followed is outdated... the guide in my signature is updated.. you might not need a lense.. a simple system check like I asked for couldve saved you a little cash..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    possible media issue in combination to an older weaker laser? had many disc issues between consoles. friend had his backups work on his machine and my machine but not on someone elses machine for testing purposes after modding.

  9. #9
    New Member
    Join Date
    Sep 2009
    Posts
    73
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok here is the system check you asked for Shift_Lock..

    Spoiler


  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Well your cIOS are ok for older games but not newer ones.. There have been quite a lot of updates in the softmod scene. You can either Update each of your cIOS from 222 to 250, or you can follow the softmod guide in my sig. its up to you.. If the originals play fine but the back ups dont I would try to update my cIOS before buying a laser.

    Personally I would foolow maui's guide in my sig. JUST because it would update all my IOS and cIOS and you dont need a game because you can start from "softmods with homebrew"

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •