Results 1 to 4 of 4

Thread: Disk Error when loading from Disk

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Disk Error when loading from Disk

    I get the following since updating my softmod,

    I was running the old twilight mod and discw worked apart from a couple but updated to the latest now i get the follwoing on every disc i load

    An error has occurred. Press eject button and remove the disc

    please advise are ther further updates required for discs to work, i am using the the disc channel

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Using the disc channel means you installed cioscorps or darkcorps. We don't advise doing that. Follow the softmod any wii link in my signature and do the whole thing to get up and running again

  3. #3
    New Member
    Join Date
    May 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Used the guide updated my old twilight hack to the latest. Tested the games using the backup disc channel.....sorted all working now

  4. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Well Done Pal!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •