Results 1 to 5 of 5

Thread: HElp Me please Need For Speed hot pursuit Black Screen

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    7
    Thanked 1 Time in 1 Post

    HElp Me please Need For Speed hot pursuit Black Screen

    my wii is soft moded it runs the hot pursuit as a normal game but it gets stuck with the black screen can anyone tellme if there are some ios i am missing or why this happens please...

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hi some1behindu. Have you checked out this Tutorial. The game may need a little tweaking. You may have a bad Rip, Do a little research. http://www.wiihacks.com/other-faq-gu...solutions.html Good luck. I have this game and it plays on my 4.1e mod running 249 rev 20 CFG 60 from a Hard drive.

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by some1behindU View Post
    my wii is soft moded it runs the hot pursuit as a normal game but it gets stuck with the black screen can anyone tellme if there are some ios i am missing or why this happens please...
    More info is needed! Like how you load the game, what softmod guide did you follow, how long ago did you mod it?
    The info you've provided isn't very helpful !



  4. 1 User Says Thank You bmarlo For This Useful Post


  5. #4
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    7
    Thanked 1 Time in 1 Post
    ok well i did the mauifrog i think he is called http://www.wiihacks.com/recommended-...d-any-wii.html this one just did it yesterday i am using neogamma r9 beta 47 if this is useful i loaded successfully call of duty modern warfare reflex, havent tried black ops but guess i t will work too
    the need for speed was pal so i used regionfrii to change it and worked (i guess) on my disk channel it appears but when i select it to load it gets stuck on a black screen

  6. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Unless you have Darkcorp installed, ( WiiHacks does NOT recommend you install this) you wont be able to play
    backup disc's through the disc channel. Rip your game to an HDD and play it through a USB loader or play
    your backup disc through neogamma.



  7. 1 User Says Thank You bmarlo For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •