Results 1 to 6 of 6

Thread: wii remote wil not sync

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts

    wii remote wil not sync

    Having a strange problem at moment i cant get my wii remote to sync.

    I can get it to sync on the menu but as soon as i put cfg on the wii remote just keeps flashing

    whats the way around this

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    something not setup or installed correctly. how about a system check? for us to have a better look.

  3. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    My remotes lose sync also but after CFG loads I can push A and it syncs and is fine..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    62
    Thanks
    11
    Thanked 12 Times in 10 Posts
    Are you using a nintendo brand remote or a third party remote i had the same problem, I was trying to use my nyko brand remote with it and it would sync sometime with cfg usbloader if i just keep pressing the A button, but with my nintendo brand remote cfg usbloader works great never lost sync with it, but i found out if i make short cut channels on the wii to my games on hdd the nyko remote works great.

  5. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Third party controller dint work well with softmods

    Richardsito sent this from his iTouch

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Have you checked your batteries?


    Sent from my Lazyboy

  7. 1 User Says Thank You Stomp_442 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •