Results 1 to 4 of 4

Thread: Cios 248 missing

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Cios 248 missing

    Hi my name is Patrick and I have a wii 4.3u that I soft modded using the soft mod any wii 4.3, I followed the complete guide but when I try to used cf usb loader it says i'm missing the cios 248. if any any body can help me i'll gladly appreicate it.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    then you didn't follow the guide completely...


  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by desperado836 View Post
    then you didn't follow the guide completely...
    first off I'm not a noob at this. second in that guide it says if your wii is already on system menu 4.3 that you can skip over the part about installing every last 25 wads that were listed. I know that some of the wads were'nt install in my wii already. but like i said in my first post i'm missing cios 248. so if you can help me instead of being a jerk well thank you other wise don't reply to my post. and alot of things in that guide did not work like trying to load mmm that part didn't work. every time you try to use mmm my wii shows these scrible lines across my tv.

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    well thanks, thread closed, wrong section AND flaming, way to go


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •