Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: USB Loader GX Issue

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX Issue

    When I attach my HD to the wii I am able to see the game box & title. However, when I click play from the spinning disc the wii jumps back to the main menu. It will allow me to copy an original game disc game to the HD & will play perfectly. I have formatted my western digital 2G HD & am using WBFS manger to load ISO's. Could someone help?

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    Please post a syscheck.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by istoneyman View Post
    When I attach my HD to the wii I am able to see the game box & title. However, when I click play from the spinning disc the wii jumps back to the main menu. It will allow me to copy an original game disc game to the HD & will play perfectly. I have formatted my western digital 2G HD & am using WBFS manger to load ISO's. Could someone help?
    You seem to contradict yourself there.It will not let you play games but it rips and plays them fine???

    In case you need the link:http://www.wiihacks.com/other-faq-gu...tem-check.html

  4. #4
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader

    Quote Originally Posted by Darkcide666 View Post
    Please post a syscheck.
    Maybe this desription can give more clarity to my issue:
    i have a white 4.3u wii which I soft modded with the smash bros. method. I uploaded the homebrew channel and usb loader gx. i formatted my usb hard drive (2TB Western Digital) with wbfs manager, but when i try to play an .iso game that was transfered from PC to HD (16 different games) the loader just reboots back to the wii menu. What does not make sense is that I can install a game from the wii to the HD & it plays FROM THE hd perfectly. I tried Installing a Trucha'd IOS into slot 236 & Installing cIOS, Patching the System Menu IOS & the Priiloade. What am I missing? My seven year old son is anxious to play more games & your help would be deeply appreciated.
    Thanks,
    Kenneth

  5. #5
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    So these aren't games that you ripped yourself you're having problems with?
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  6. #6
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Some yes, but I experimented a little. I copied a hard disc from the wii to my HD, which played perfectly. I then connected the HD to my PC an extracted that game to my desktop, then deleted it from the HD, then loaded back to my HD via WBFS Manager. I re-connected the HD to the Wii and the game box & title were visible from the HD but when I pressed play it took me back to the menu just like all other games that I have transfered from PC to HD.

  7. #7
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    Have you tried another USB loader? Like Configurable USB Loader? I'd try that and see what happens. It seems to be a favorite around here, and plays everything I throw at it. If you followed the "Softmod Any Wii" guide from this site, you should already have it installed. If not, follow the link above to get started. Also wouldn't hurt to post a syscheck. Anything to help us find out what could be causing the problems.

    Also remember that WiiHacks does not support piracy, so please don't mention anything about games you downloaded or added to your HDD. Support will not be given if so.

    Please read the rules here.

  8. #8
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm still working but when I get home I will run a system check & also download another USB Loader. I am trying to learn as much as I can but I only wish I new as much about this stuff as I do Medicine.
    Thanks,

    Here is my System Check

    Spoiler

    Last edited by Brian; 05-09-2011 at 06:14 PM.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    wbfs manager must be screwing up the games when you transfer them. Use wiibackup manager and see what happens.
    Option 2 - Wii Backup Manager


    Spoiler


  10. #10
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, Wii Backup Manager will not let me transfer any game that I have to my HD. I have inserted a screen print to show you. It will however allow me to extract a a working game from the HD to the PC then back to the HD while playing successfully.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •