Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wii Remote losing sync, and Nunchuck messing up, is this normal for CFG?

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Remote losing sync, and Nunchuck messing up, is this normal for CFG?

    I purchased this Wii used, I hacked it via Bat Haxx, everything went smoothly.
    Watched hours of Netflix, and everything seemed normal. I installed Bat man to make sure the USB loader was functioning. The Nunchuck caused the character to go in circles.
    I blew dust out of it, and made sure the stick was in neutral before plugging it back in, it seemed to work temporarily. I received One Piece Unlimited Adventure in the mail, dumped it and played it for a while. Well, the Wii remote lost sync, wouldn't sync back up in game. It was flashing the lights, but not connecting. But as soon as I reboot, it returns to normal.

    Is this normal for CFG, or do I have to spend money and replace the controllers?

  2. #2
    New Member
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Remote

    If it is a problem with the controllers, and not CFG, I will probably purchase this from Amazon. Is that a good idea, if it is the remote?

    Amazon.com: Used and New: Nintendo Wii - Core Pack Wand Controller and Wired Kama with Rumble

  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I booted the game via my disc. My disc drive is very loud, and can pretty much only read MINT or Brand New games, and those are still very loud. But the game still worked, and I never experienced any remote problems. I am leaning towards thinking it is the USB Loader. I boot the CFG Loader via the homebrew channel. Any experience WiiMote issue using CFG? All loaders are based off of Waninkoko's 1.5 USB Loader right?

    Would that mean for the most issue free experience, but with minimal GUI, Waninkoko's original 1.5 would be best, right? I could really use some input here. Could the USB loader be causing the wii mote glitch?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    I've never had any problem with my wii remotes using cfg usb loader, or any other loader. The fact that u said it made the character run around in circles would make me lean towards the nunchuck being damaged, Have u tried any other wii remote just to rule it out?

  5. #5
    New Member Chubbs's Avatar
    Join Date
    Sep 2008
    Posts
    108
    Thanks
    5
    Thanked 45 Times in 17 Posts
    I also have never had a problem with CFG USB Loader (v68). The only times I have lost a wiimote sync, is when I did not configure a "problematic" game correctly.

    Like trying to load from "Metroid Prime Trilogy" from the main menu. It would show the loading screen and just stay there, while the wiimote turns blank.

    Of course, it's fixed after looking at the "problematic games" thread to fix my problem.

    At least it wasn't any of my wiimotes or nunchuks.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Are the controllers originals or copies. I have had the spinning of the character in play before but I was using wii flow.
    I have also heard that it is a design fault with the num chuck cable.


  7. #7
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hi Chubbs, I have never had remote problems with CFG, But I have a few times had experience of Light Interference. I have my main Wii TV set up in a bay window, Now here we go Just at the Wrong time of day as Mother earth spins around the sun, All of my remotes I have six, Originals & copies, start to develope glitches. Simples. Draw the curtains. I can then play on with out further problems. I have also had prob's around Christmas, with fairy lights. Try it man ! Random Yes I know,
    Ps my remote sensor is above the TV

    If it helps It's free shared knowledge,
    Grandpa1959

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    43
    Thanks
    26
    Thanked 10 Times in 8 Posts
    I get it with cfg and neogamma , if I plug another nunchuck in that stops it.

  9. #9
    New Member
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I keep the room relatively dark. Both controllers are Nintendo brand. The game doesn't freeze, but the remote just doesn't respond in any way, including buttons.
    I found it odd that the remote didn't seem to have that issue when booting the actual game disc from the system menu.

  10. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    If controllers say Nintendo on them it doesnt mean that they are Nintendo. aka fakes.

    Im not saying you have fake controllers at all but as I stated above I remember reading a while ago that its the cable in the nun chuck that is causing the problem.


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •