Results 1 to 5 of 5

Thread: HBC does not see SD card

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    HBC does not see SD card

    Hello guys, sorry to bother you, but I have a little problem.
    When I load the homebrew channel, It doesn't see my sd card.
    While the wii itself does see it. I also have apps on it in the apps folder, so it should display something.
    And the weird thing is, that I had this problem some time ago, and I guess I fixed it, because today it worked again. But now it suddenly doesn't work any more and the only thing I see are bubbles.
    Does anybody know what I'm doing wrong, or does somebody has tips?
    Much appreciated.

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by Mr.Tv View Post
    Hello guys, sorry to bother you, but I have a little problem.
    When I load the homebrew channel, It doesn't see my sd card.
    While the wii itself does see it. I also have apps on it in the apps folder, so it should display something.
    And the weird thing is, that I had this problem some time ago, and I guess I fixed it, because today it worked again. But now it suddenly doesn't work any more and the only thing I see are bubbles.
    Does anybody know what I'm doing wrong, or does somebody has tips?
    Much appreciated.
    What does this have to do with playing GC backups? Maybe reformat your card? Maybe an incompatible card? I have a SDHC card that is recognized by the Wii and not the HBC.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. 1 User Says Thank You Darkcide666 For This Useful Post


  4. #3
    New Member
    Join Date
    May 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Darkcide666 View Post
    What does this have to do with playing GC backups? Maybe reformat your card? Maybe an incompatible card? I have a SDHC card that is recognized by the Wii and not the HBC.
    You're wright, it doesn't have to do with GC backups. But I actually wanted to post about a problem I had with GCB, but then this problem showed up. and I can't move on when it isn't solved.
    Thank you, I will try reformate it. and otherwise try another sd. but that is weird because it has recognised this SDcard before.

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    I made this into your own thread...once you have resolved this then you can figure out your other issue. Maybe it's a matter of telling HBC to look @ the sd card instead of the usb...check that in your hbc setup.

  6. 1 User Says Thank You skellinator For This Useful Post


  7. #5
    New Member
    Join Date
    May 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    OkÚ, thank you for giving me my own thread. And also, thank both of you for the tips.
    I will try the things you suggested.
    And if anyone has other tips or ideas, that would be much appreciated.

    Hello everyone, I have found a solution.
    I used another sd card, and that worked. I still find it weird that it sometimes does recognise and somtimes doesn't recognise my old sd card.
    Many thaks to all of you who tried to help me!
    Last edited by Darkcide666; 05-06-2011 at 04:40 AM. Reason: Double

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •