Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Where and What to do Next, Please help.

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Where and What to do Next, Please help.

    Hi all;

    I am pretty new to WII.
    I just finish the softmod using Super Smash Brawl method -- my WII currently at 4.3.
    I had HomeBrew Browser installed as a channel and launch OK.

    I read quite a few threads and confused of either it's dated awhile back or so many different methods.

    I would love to know what version & software/ios/rom I need to install to do:
    1) Rip the WII Games into Iso -- can I use the WII to do it or need to buy special drive.
    2) Play ISO image of WII from the Hard drive or SD card
    3) Play DVD-R of WII?

    Your help greatly appreciated.
    Last edited by FreeLoader; 05-03-2011 at 09:08 PM.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    If you followed one of our guides you should have a usb loader installed! Probably Configurable usb loader!
    With usb loaders you can rip your games straight to the hard drive using your Wii.
    Unfortunately if you have a newer wii, you wont be able to play backups from disc, because the newer wii's
    DVD drive wont read anything other than original wii and gamecube disc's.



  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is the USB Configuration Loader and GX USB Loader similar?
    Do you know what version should I use?

    Thanks

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    i have never used GX but latest version is 2.1 i use configurable usb loader and im on v68b thats the latest
    thanks to bmarlo for this signature


  5. #5
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help.

    I see lots of IOS or CIOS, do I need to install any of these for the CFG USB to work if I am on 4.3 already?
    If so, which IOS or cios do I need.

    I only have HomeBrew Browser installed, and I really want to protect my WII, is it OK to install bootmii & priiload now?


    Thanks

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    follow the softmod guide in my signature and start from "softmods with homebrew"

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #7
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I really need help here Guys and Gals.

    I tried to install Configuration USB Loader(Ver 68) but fail because of IOS249.
    I then tried to install the WAD Manger(1.7) which also fail -- my WII controller(s) & Game Cube Controller unresponsive at the stage where you select the "SD slot".

    I also tried to install PriiLoader(.7) before the above steps and fail w/ IOSxx not allow.

    I really don't know what else to do. I read through so many Guides and believe I followed pretty much as described.

    I am currently at 4.3 w/ HomeBrew Browser installed.

  8. #8
    Banned
    Join Date
    Apr 2011
    Location
    Chester, Il
    Posts
    125
    Thanks
    67
    Thanked 22 Times in 21 Posts
    Quote Originally Posted by FreeLoader View Post
    I really need help here Guys and Gals.

    I tried to install Configuration USB Loader(Ver 68) but fail because of IOS249.
    I then tried to install the WAD Manger(1.7) which also fail -- my WII controller(s) & Game Cube Controller unresponsive at the stage where you select the "SD slot".

    I also tried to install PriiLoader(.7) before the above steps and fail w/ IOSxx not allow.

    I really don't know what else to do. I read through so many Guides and believe I followed pretty much as described.

    I am currently at 4.3 w/ HomeBrew Browser installed.
    Follow the guide in one of our sigs an you will good to go!!!

  9. #9
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed these guide:
    http://www.wiihacks.com/recommended-...d-any-wii.html (start at chapter 2 since I got my HBC installed).

    The problem is that all the 25 wads could not be installed -- return error "ticket -2011". It shown in MMM that only "IOS58 v6176" is loaded. Also, the file ModPack contains "1OS236.wad" as a file name. Should that be "cIOS236".
    The instructions said to reload "ios236" but I could not load in "IOS Manager". Also, it's not in "Load another IOS" menu item.

    I tried to "Install & Patch IOS36/236..." which return an error "IOS36-64-v3608.wad" is not found in sd:\ or sd:\wad.

    Yes, I verified the MD5 all wads OK. Is the file in the link incorrect?

  10. #10
    Banned
    Join Date
    Apr 2011
    Location
    Chester, Il
    Posts
    125
    Thanks
    67
    Thanked 22 Times in 21 Posts
    I would retry installing the 25 wads. But you might wanna wait for one of the staff to help you out cuz I've never gotten an error there.

    Sent from my Moto Citrus on WiiHacks App!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •