Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Trouble Playing EU games with USB Loader GX

  1. #11
    New Member
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by artrip View Post
    In usb loader gx when you click on the game go into the game settings and force it to ntsc and it should work

    Let me know if it works
    Hi, I tried Force NTSC it did not work

    Quote Originally Posted by skellinator View Post
    Make sure you have an updated GX....delete the old files and replace with the new 2.0 {Guide} Preparing and Installing USB Loader GX
    I have mine set on "system default" for video and the few pal games that I have work fine. You will have to go into the settings and set it to use 248 as the default cios, the 249 you have does not support ntfs/fat loading (sounds like you already are aware of that though).
    I got the new 2.0 v1075 that also did not work...

  2. #12
    New Member
    Join Date
    Jan 2010
    Posts
    62
    Thanks
    11
    Thanked 12 Times in 10 Posts
    Did you change your game settings to run on 248

  3. #13
    New Member
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by artrip View Post
    Did you change your game settings to run on 248
    By default my gx setting are set to 248 and I also tried 248 even on the game settings as well.. but still did not work..

  4. #14
    New Member
    Join Date
    Jan 2010
    Posts
    62
    Thanks
    11
    Thanked 12 Times in 10 Posts
    Quote Originally Posted by hangon View Post
    By default my gx setting are set to 248 and I also tried 248 even on the game settings as well.. but still did not work..
    What games are they, and have you tryed to load them with 222,223,224, or 250

  5. #15
    New Member
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by artrip View Post
    What games are they, and have you tryed to load them with 222,223,224, or 250
    I tried with 222/248/ but not with any other...

    Games are Wii Sports Resort and Wii Fit Plus...

    I just setup WiiFlow and that is playing without any issues

  6. #16
    New Member
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Problem with two different Wii's

    Once Wiiflow is working I thought better now I have an issue. I have two wii's that I have sofmoddedl exactly the same way with http://www.wiihacks.com/recommended-...d-any-wii.html

    I'm using the same USB Drive

    Now on one of the Wii I can play all games inlcuding (EU/PAL) games without any issue wiht WiiFlow, but on another one I cannot play (EU/PAL) games.

    I'm attaching both syscheck can someone suggest me

    Sycheck that plays all games with wiiflow (this was 4.1u before I softmodded)

    ========================

    Spoiler



    =============


    Syscheck That does not play EU games: (this was 4.3u before I softmoddedl)
    ===================

    Spoiler

    Last edited by peire; 05-05-2011 at 08:51 AM. Reason: put sys checks in spoilers

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •