Results 1 to 3 of 3

Thread: help with a few games not loading from cfg but i have the correct ios's, pal games

  1. #1
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts

    help with a few games not loading from cfg but i have the correct ios's, pal games

    hi,

    1st i'm on a 3.2e soft modded wii, running cfg v60-222mload, have priiloader v4, bootmi in as boot2 v2

    updated all ios and cios via mauifrogs guide,

    all but

    trtying to get 3 games to run from my western digital hdd,

    1st game
    world of zoo, pal game
    black screen
    i have tried 247,248,249,250, 222m,223m,224m
    i have Hermes installed.
    on 222, the remotes stays on???

    2nd
    world of poker pal
    just get black screen
    i have tried 247,248,249,250, 222m,223m,224m
    on 222, the remotes stays on???

    3rd
    wii dare
    i have scoured the web for help with this one, was told to use 250v20 base 51, tried that nothing, well ok can get to where you choose player, and level, then saying loading it crashes.
    for my partner this one sorry guys

    4th
    legend of spyro:the eternal night,
    this wont get past the cfg loading screen, not matter what ios i tell it to load from, have to hard reset wii...corrupt?

    last one
    5th
    wii music,
    tried all ios again, but on 222 i can hear something from the t.v like when you click play on a wii video, but screen is black??? all my other music games work, gh, rb, on 223 so shouldn't this also???

    any advice??

    cheers
    all the best you guys keep up the great work, and i'll be sure to donate again soon!
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Since just about all the games you've mentioned should not cause problems it makes me wonder if they could be bad rips from your discs. If you followed maui's any wii guide to a T then you should not be having problems. I would try removing them completely from the hdd and installing them from disc again. Another suggestion I would have would be to try another loader like wiiflow. (even though cfg is a good loader.) Hope you get them up and running! Sounds like you're not a noob so that's the advice I'd offer. If that doesn't work, post back and we'll try to figure it out.

  3. #3
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts
    cheers for the quick reply,

    wii music, wii dare, and zoo are direct rips onto hdd, done via cfg, i have around 400 on a 2tb fat32, i work in the uk and also in usa so get games both pal and nstc, work for a consoles shop so also get games really cheap...

    i have lent the game disc's to my brother over the Easter hols, so cant get at them, but the rips should be fine, about 300 are direct rips. and all others are fine, other are raw dumped files,.

    not a noob excatly lol, understand modding and certain bits but still learning, do you have any of these games???? can you check and see what ios/ cios they run from??
    i think spyro is corrupt somehow,
    but wii music, zoo, poker should all be standard 250 shouldn't they?

    it seems lately i only have problems with the pal games lol nstc never had any issues with so go figure.....

    i'll post system check in spoiler just in case

    Spoiler

    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •