Results 1 to 3 of 3

Thread: Black ops problem

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    23
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Hi all Ive been playin black ops for a while, but since few days I cant connect to anything except TDM I get an error sayin something like no sessions were found although there are like 19000 people online. All modes worked before so I dont know what happened. BTW I am loading off a 16GB USB using USB Loader. Any help would be greatly appreciated. I also dont know if I posted this on the correct thread or not, sorry. You can move this thread to the correct one if you want. Thanks
    Last edited by hackerpro; 04-28-2011 at 06:34 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,964
    Thanks
    1,930
    Thanked 4,466 Times in 3,749 Posts
    Blog Entries
    5
    Quote Originally Posted by hackerpro View Post
    Hi all Ive been playin black ops for a while, but since few days I cant connect to anything except TDM I get an error sayin something like no sessions were found although there are like 19000 people online. All modes worked before so I dont know what happened. BTW I am loading off a 16GB USB using USB Loader. Any help would be greatly appreciated. I also dont know if I posted this on the correct thread or not, sorry. You can move this thread to the correct one if you want. Thanks
    A little faily on search, eh?

    http://www.wiihacks.com/wii-games/71...ops-guide.html

  3. #3
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    search for the black ops guide/thread and post there...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •