Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Mighty Channels Forwarder Issue

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post

    Question Mighty Channels Forwarder Issue

    I finally got Mighty Channels (v11.1) to work! WooT! However I canít seem to get the forward(ers) to work (I tried both). Might Channels loads fine from The Homebrew Channel, but when I try and load it using the forwarder, it tells me ďError: I canít get title list ret = -1Ē. My setup is pretty standard. Using:

    cIOS249[56]-v21d2x3 as my base.

    SD:\apps\mighty_channels

    HD is setup as partition 1 is FAT32 and is set to active and partition 2 is WBFS.

    So as far as I can tell all is good, but for some reason the forwarder just doesnít want to work. Anyone have any suggestions?
    Regards.

  2. #2
    New Member wad11656's Avatar
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us Same

    Old thread, I know; Sorry

    But I have the EXACT same problem as OP. I can't believe no one's posted a solution to this... I'm assuming it's a common problem...If it can't find the title list, I'm assuming it's just loading from the wrong source (SD/USB). In this case, my NAND is on the USB. I'm guessing the forwarder is set up to automatically load from SD? But I'm not sure at all...Just guessing.

    Please--is there any way to fix this? v1 and v2 forwarders tested with above results. v3(?)--with all the retro gaming characters in the background--tested, but just Wii just restarts after pressing "Start."

    Using SDHC...(almost all homebrew works).

    Thanks!

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    I would check in the mighty channels guide.

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9

  5. #5
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    Quote Originally Posted by Cile View Post
    It asks for a password.

  6. #6
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by emrextreme View Post
    It asks for a password.
    try this one until Cile gets his corrected
    Mighty Channels - MIGH 2.0.rar

  7. 1 User Says Thank You Brian For This Useful Post


  8. #7
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    Quote Originally Posted by Brian View Post
    try this one until Cile gets his corrected
    Mighty Channels - MIGH 2.0.rar
    Thanks, but it autoboots to usb nand but i i use sd nand. So it gives me error.

  9. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    well edit meta.xml to point to sd instead of usb.....

  10. #9
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    How can i change the meta.xml of a wad file?

    Ed: When i change the meta.xml file like this in "mighty_channel" app;

    Code:
    13: 		auto		AUTOMATIC MODE	Valid options:  SD
    It gives error ret -101

    Ed 2: When i change argument like this;

    Code:
    <!-- <arg>--auto=SD</arg> -->
    It gives "can't get titles" error.

    If i start Mighty channels from homebrew it works just fine but forwarders doesn't seem to work.
    Last edited by emrextreme; 06-17-2011 at 12:33 AM.

  11. #10
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <app version="1.0">
    <name>Mighty Channels</name>
    <version>11.1</version>
    <release_date>201104190000</release_date>
    <coder>Marc</coder>
    <short_description>USB/SD Channel loader</short_description>
    <arguments>
    <arg>--ios=249</arg>
    <arg>--auto=USB</arg>
    <arg>--path=/nand</arg>
    </arguments>
    <no_ios_reload/>
    </app>

    example be sure your using mighty channels 11.1

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •