Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Mighty Channels Forwarder Issue

  1. #11
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    My meta.xml file looks a bit different but i guess it's same with yours;

    Spoiler



    Ed: Maybe i should change the base ios. I can't remember which ios i chose on MM Manager. Can that be relevant?
    Last edited by emrextreme; 06-17-2011 at 03:38 AM.

  2. #12
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    just copy paste the example i gave and change the ios = where you have d2x installed

    and auto = sd

    path = where you have the extracted nand

    can put them in one folder so its easier path =/nand

    (in there import shared,title, etc)

  3. 1 User Says Thank You Cile For This Useful Post


  4. #13
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    Thank you, it worked. I guess the catch is the nand path.

  5. #14
    New Member wad11656's Avatar
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Brian View Post
    try this one until Cile gets his corrected
    Mighty Channels - MIGH 2.0.rar
    "Starting USB NAND Emulation..."
    "Error: Can't Get Title List" (and the -ret 1 or whatever)

    What. The. Frick.

    Still loads fine from Homebrew Browser. Tested both like 5+ times before posting here. ha ha
    |
    Thanks for the link, though! To me, it seems like it should have worked! O.o
    |
    Is there something I need to change in the meta.xml? It's loading from USB Port 0, correct?
    |
    Edit: I don't have the folders in one "nand" folder...Is this what the loader forwarder looks for??
    Last edited by wad11656; 06-17-2011 at 11:30 PM.

  6. #15
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    You need to create a "nand" folder in SD. Then move all the nand dump folders in to it. In meta.xml file it adresses to nand folder in SD/USB.

    My meta.xml file looks like this;

    Spoiler



    If you have your nand files in your USB, then change <arg>--auto=SD</arg> line to <arg>--auto=USB</arg>

  7. #16
    New Member wad11656's Avatar
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Alright, got it working! Thanks for all your help, guys!

    For the trolling noob passersby (click the word "spoiler" below for some help):

    Spoiler

    Last edited by wad11656; 06-18-2011 at 01:01 AM.

  8. 1 User Says Thank You wad11656 For This Useful Post


  9. #17
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey when I try putting my nand in the nand folder and changing the xml file as you mentioned I still end up with "Error: Can't Get Title List." I tried moving everything out of the nand folder and into the root (at this point the nand directory is empty). Then I tried running it, the error was gone, but any game I ran would crash the system. So I copied the nand back into the nand folder (meaning I have a copy of the nand's contents on the root and in the nand directory) and then everything works. I'm not exactly sure what's going on.. Any ideas?

  10. #18
    New Member
    Join Date
    Dec 2012
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello, im looking for Wadmanager 1.7 forwarder and a working Wii64 forwarder for Wii64 1.1. Help would be appreciated thnx.

  11. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by IvanKinkle View Post
    hello, im looking for Wadmanager 1.7 forwarder and a working Wii64 forwarder for Wii64 1.1. Help would be appreciated thnx.
    And you thought posting in a old Mighty channels thread would yield you a reasonable response?

    ummm.......well maybe not what you are looking for but look at this


  12. 3 Users Say Thank You to skellinator For This Useful Post


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •