Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Sudden USB Loader problems

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Sudden USB Loader problems

    Hi,

    I'd been running USB loader GX on my Wii (4.2e) for months up until last November when I moved house. I packed away the Wii safely and it stayed in its box for a few months. When I unpacked it and tried to play it, USB loader will not work anymore. As most of you would know, the beauty of this method of playing was that the kids could play the Wii without scratching the discs. Until I get a USB loader working again, I'm really worried about those discs!

    I'm at a loss. I definitely didn't do a system update and I'm definitely plugging the HDD into the correct port.

    When I try loading it, I get the error messages which tell me to make sure the HDD is plugged into the correct USB port, which it is. Initialy I thought this might mean the HDD got damaged but I've tried a few different USB devices (admittedly all of them were flash drives) and none of them work.

    I tried loading Wiiflow and I get the same result i.e no joy.

    When I plug in the HDD drive the light comes on, so I know it's getting power from the Wii.

    Does anyone have any suggestions? Is there anyway I can check that the USB port is working? I'm beginning to think the USB port got damaged somehow.

    Thanks in advance to anyone who can help.

    Kenaldo

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    are you 100% sure it was updated in any way?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I think it'd be a good idea to make a syscheck. Just to make sure everything is alright.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. 1 User Says Thank You Bliepo For This Useful Post


  6. #4
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Thanks guys,

    Shift_Lock: Definitely hasn't been updated. It was in a box for a few months and it's only ever played when I'm there to supervise.

    Bliepo: Will do and will post the results later. Is there a recommended syscheck to use? Also how long do they generally take to run? I think I tried running one before and it got stuck at the same spot for ages, twice. The .csv file it generated had some information on it but it didn't give a list of the IOS's on the Wii.

    Might that, in itself, give an indication of a problem?

  7. #5
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    It might. There is a link to a syscheck guide in shift_lock's sig. Usually when it hangs on one IOS you have to reinstall that IOS.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  8. 1 User Says Thank You Darkcide666 For This Useful Post


  9. #6
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Thanks Darkcide666. Just one more question, if I may.

    If the syschk hangs, how can I tell which IOS it is hanging on?

  10. #7
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    I haven't done on in a long time but doesn't it show you on screen? I think they all go through the list on screen and whatever one it stops on is your culprit.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  11. 1 User Says Thank You Darkcide666 For This Useful Post


  12. #8
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    19
    Thanked 0 Times in 0 Posts
    It didn't do that when I ran one, a blue progress bar ran across the bottom of the screen and it just stopped halfway across, but I might not have been using the newest or most recommended syscheck. I'll follow the one in Shift_Lock's signature and see what it brings up.

  13. #9
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    The last time I ran one was with DOP-Mii but most people recommend the others. I just have a habit of sticking with programs I like.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  14. 1 User Says Thank You Darkcide666 For This Useful Post


  15. #10
    New Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Better the devil you know...

    Thanks for all your help today. I'll get to work and post my results when I have them.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •