Results 1 to 2 of 2

Thread: Pokemon Rumble wiiware Strange Problem

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    23
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Pokemon Rumble wiiware Strange Problem

    atm iam using
    usbloader to load the game (mighty channels didnt work)
    i have copied the game to my nand backup and created an iso to let usbloader load the game. the game and nand are stored on the HDD.

    so problems iam facing:
    i can play the game normally for a short while then the game randomly crashes e.g:

    • screen goes black
    • corrupted save file message
    • wii resets
    • also after the crash the wiimotes lose sync and connection. so i have to resync everysingle wiimote again.


    ^ so i have tried playing again after the save was deleted and the same thing happens. i have ios 56 installed and tried using a different wad.

    so if anyone knows where the problem is comeing from let me know please.

    also iam unsure about this but the wiiware uses the backup nand does that mean updating the wii nand itself wont be used and the backup will be used.
    Last edited by zetris; 04-20-2011 at 04:30 AM.

  2. #2
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    I hope by 'other wads' you mean IOS's.

    Post a syscheck, methinks it might be your CIOS.

    *another option would be to use WiiFlow, it supports loading chsnnels from the Wii directly from the loader*

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •