Results 1 to 4 of 4

Thread: wiimc not working

  1. #1
    Banned
    Join Date
    Apr 2011
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wiimc not working

    i have a 4.3 modded wii and loaded up WiiMC but it fails to load a playlist i am connected tothe internet. Any thoughts?

  2. #2
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    You need to provide more information.

    Where is your media located, and how are you attempting to connect to the media? From the internet or from a PC or from a drive connected to the Wii?
    ~

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"
    ~

    Use the at the bottom right of the post if this response was of any assistance.

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    And do you have ios58 installed?

    EDIT: Wiimc Guide.-->http://www.wiihacks.com/other-faq-gu...imc-guide.html
    Last edited by bmarlo; 04-18-2011 at 05:10 AM.



  4. #4
    Banned
    Join Date
    Apr 2011
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts
    k thx for the reply did some fiddling and got it to work . i didnt knw u had to click the UP ONE LEVEL to see ur ex hd.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •