Results 1 to 7 of 7

Thread: cfg wont load games IOS(249) RETURNED! (ret= -1) Please Help

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca cfg wont load games IOS(249) RETURNED! (ret= -1) Please Help

    Hope I'm posting this in the right section. I have done quite a few soft mods following tuts from this site with great success. Recently I softmodded a friends wii 4.3 with mauifrogs tut. All went well. Everything seems to have installed with no problems. I used a seagate 1.5 tb for the games, which I have used before with no problems. Plugged into the proper port & start the loader it sees all games and will download all covers, the problem is once a game is selected it says
    Booting wii game please wait...
    IOS (250)
    Returned! (ret = -1)
    Press any button to exit.

    I have never encountered this problem before! I've tried everything to figure it out. I reformatted wbfs and reinstalled games. I noticed that the drive wasn't marked as active on my computer so I changed that and installed 2 games as a test. They successfully loaded so I figured problem solved and installed the rest of the games. None of them boot! Only the 2 I installed to test. I don't get it. Is it a faulty drive. I'm ready to just take it back and get another one and start over. It's so frustrating. My hard drive works on his wii with no issues so I know it's not a soft mod issue as everything works fine. His hard drive won't work on my wii either.

    Anybody have any ideas? I'm ready to pull my hair out!
    Last edited by mmcg74; 03-26-2011 at 08:46 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Have u made an intro yet - link in my signature - u should do that first.

    Post a syscheck - http://www.wiihacks.com/recommended-...tem-check.html

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did an intro thank you. As far as the syscheck, I no longer have his wii just his hard drive. been testing it on my wii. Which has been working flawlessly for years I might add. lol. should I perform a syscheck from my wii and post that?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    My hard drive works on his wii with no issues so I know it's not a soft mod issue as everything works fine. His hard drive won't work on my wii either.
    It looks like you have narrowed down the problem already. How did you transfer the games to the drive?

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I formatted the drive and transfered the games as I always do with wbfs manager, I did it twice with no joy.
    Last edited by mmcg74; 03-26-2011 at 09:00 AM.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Thats a good idea! If it doesn't work, it could be a bad drive.

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guess at this point it would be easier to start over again with a new drive! what a pain. LOL
    was really hoping there may be a solution to avoid having to reformat and re-rip games for a 3rd time! was hanging on to the hope that someone has seen this error before and knew what it meant. My worst nightmare would be to replace the drive and have the same thing happen!
    Last edited by mmcg74; 03-26-2011 at 09:07 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •