Results 1 to 5 of 5

Thread: Wii randomly freezes on startup

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii randomly freezes on startup

    First of all, I've tried searching both Google and the WiiHacks.com forums with no luck. That's why I'm posting my problem now. I hope you guys can help me.

    Problem:
    My Wii freezes on startup. It seems totally random. It's on the health warning screen, both before and after I have to press "A", it's right when I get into the Channels Menu or 20 seconds into the Channels Menu. And sometimes, 1in20 reboots it doesn't freeze and i can play both original and backups just fine. I've tried all possible ways of rebooting and unplugging. Sometimes it even makes some wild graphic glitches when it freezes.

    What I've got:
    Red 25th Anniversary Wii softmodded using the guides on this site. During the softmod process I didn't have a single issue. Bootmii, Priiloader, HBC, Configurable USB Loader all installed fine and I've had no issues since I got the Wii. I have a NAND backup.

    Questions:
    1: Did I semi-brick the Wii because of the mod? (I don't think so)
    2: Is the Wii hardware just broken?
    3: If I have to send it back to the store I think it needs to be unsoftmodded/virginized. How do I do that safe and easy? I've found some guides, but they are outdated.

    I really hope some of you are able to help me. I'm really missing my Wii

    Cheers

    Khlown

    Edit 1:

    So I read up on how to make a system check as toby1978 requested.

    But when I tried to turn on the Wii now, I don't get anything. The discdrive only blinks once (it used to blink a few more times) and I just get a black sceen. Am I bicked now all of a sudden? Can Priiloader/Bootmii help?

    Edit 2:

    I have Priiloader and a NAND backup. How exactly is it I get the Priiloader/NAND backup up and running?

    I have NO health screen, it's just black.
    Last edited by khlown; 03-18-2011 at 08:31 AM. Reason: Typo, Edit 1, Edit 2

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Post a system check!

  3. #3
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Do you have prilloader installed and have your nand and keys?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Dont double post toby. Edit your fist post and/or wait for the OP to reply

    Sent from my iPod touch using WiiHacks

  5. 1 User Says Thank You Red_Gh0st For This Useful Post


  6. #5
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Yeah, my bad! Sorry about that!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •